Felsökning

Röd LED-indikator blinkar, enheten kan inte nås via LAN

Orsak

  • IP-konflikt.

  • Felaktig DHCP-server.

Lösning

  • CMe3100 är konfigurerad med statisk IP eller dynamisk IP (dynamisk IP är inställd som standard).

    • Om statisk IP-tilldelning används, se till att det inte finns några IP-konflikter.

    • Om dynamisk IP-tilldelning används, kontrollera att CMe3100 är ansluten till ett nätverk med en korrekt fungerande DHCP-server.

Röd LED-indikator lyser permanent

Orsak

  • Fel på M-Bus 2-tråds-bussen.

Lösning

  • Kontrollera att M-Busbussen inte har kortslutning. Spänningen bör vara mellan 24-30 VDC.

Alla LED-lampor är permanent släckta

Orsak

  • Produkten är inte påslagen.

Lösning

  • Kontrollera att produkten är påslagen.

  • Om produkten är i det första steget av uppstartsprocessen, vänta cirka 20 s.

Anslutning till CMe3100 fungerar inte

Orsak

  • Fel USB-kabel eller USB-port används för anslutning

  • CMe3100-drivrutinens programvara är en gammal version.

  • CMe3100 har inte har installerats, identifierats eller tillåtits av datorn på ett korrekt sätt.

Lösning

  • Kontrollera att rätt USB-kabel och port används.

  • Kontrollera att den senaste mjukvaruversionen är installerad på CMe3100 och att enheten har startat om efteråt. Om enheten använder mjukvaruversion 1.9.2 kommer den inte att kunna anslutas via USB och måste returneras till Elvaco för att bytas ut.

    Ladda ner den senaste installationsfilen på Ladda ner installationsfilen för CMe3100.

  • Kontrollera att det inte finns någon nätverkskabel ansluten mellan enheten och datorn.

  • Kontrollera att CMe3100 visas som en USB-enhet på datorn, om så inte är fallet, prova en annan komport och/eller starta om enheten.

  • Kontrollera att Elvaco serieport är synlig i enhetshanteraren, under komporter.

När du har verifierat alla ovan nämnda steg, fortsätt med följande steg.

  1. Starta enheten genom genvägen KonfigureraCMe3100 som finns på skrivbordet.

  2. Använd den reserverade IP-adressen; 169.254.254.1 och försök ansluta din enhet.

    Notera

    Äldre versioner av CMe3100 använder IP-adressen 192.168.100.1.

  3. Om anslutningen inte lyckas trots upprepade försök, testa en fabriksåterställning. En fabriksåterställning utförs genom att slå på CMe3100. Tryck på knappen ovanför M-Busmaster-anslutning tills den gröna och röda LED-indikatorn blinkar. Vänta ett par minuter, anslut USB-kabeln igen och försök sedan ansluta med hjälp av genvägen CMe3100Konfigurera.

  4. Om enheten fortfarande inte kan ansluta, koppla ur nätverks- och USB-kablarna och koppla från alla nätverk till vika din dator är ansluten. Anslut USB-kabeln igen och försök ansluta till CMe3100, antingen genom genvägen eller genom IP 169.254.254.1.

Om det fortfarande inte fungerar behöver datorn eller/och CMe3100 bytas ut.

Fel vid anslutning till NTP-server

Installationen eller tidssynkroniseringen misslyckades med felmeddelande:

  • ERROR:Error connecting to NTP server. Flags not supported

  • ERROR:Error connecting to NTP server. Profile could not be activated

  • ERROR:Error connecting to NTP server. Timeout waiting for NTP packet

Orsak

  • Ingen fungerande GPRS-anslutning.

  • Fel APN är inställt.

Lösning

  • Kontrollera att GPRS-anslutningen fungerar och att rätt APN är inställt. Gör detta genom att skicka ett Status-sms till din enhet. Svaret innehåller delvis information om status för GPRS och APN.

  • Prova en annan NTP-server.

    För föreslagna NTP-servrar, sewww.pool.ntp.org/zone/@.

Notera

Tidssynkronisering kan inaktiveras och det är möjligt att utföra installationen utan att ställa in klockan.

Var denna artikel till hjälp?

0 av 0 tyckte detta var till hjälp
Har du fler frågor? Skicka en förfrågan

Kommentarer (0 kommentarer)

Artikeln är stängd för kommentarer.