Troubleshooting

The master does not receive any telegrams from the sensor

Solution

Verify that:

  • The product has been activated.

  • The master is connected to a power source and is correctly configured.

  • The master is within range of the radio signal.

  • The master antenna is properly mounted for ideal performance.

  • The master and the sensor use the same wireless M-Bus mode (C1a).

  • The sensor is not mounted inside a metallic cabinet.

  • The sensor is not disturbed by other radio equipment.

  • The sensor battery voltage is in operating condition, use Elvaco OTC App (NFC) to verify. If the meter value does not show up in the OTC app after a second scanning, the sensor is not powered.

Temperature value is inaccurate

Cause

Although the data collected by the temperature sensor is accurate, an incorrect positioning of the product can sometimes result in unintended temperature variations.

Solution

When mounting the sensor, verify that:

  • The product is not mounted near any heat or cold sources.

  • The product is not mounted in direct sunlight.

  • The product is not mounted in a spotlight beam.

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